Bug 1463769 - When editing a user, the UI shows the username in the "Full Name" field.
When editing a user, the UI shows the username in the "Full Name" field.
Status: CLOSED DUPLICATE of bug 1436756
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.7.0
Unspecified Unspecified
medium Severity unspecified
: GA
: cfme-future
Assigned To: Jozef Zigmund
Matouš Mojžíš
ui:configuration:rbac
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-21 13:44 EDT by Curtis Matthews
Modified: 2017-06-23 08:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-23 08:51:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Description Curtis Matthews 2017-06-21 13:44:00 EDT
Description of problem:  When editing an already created user, the "Full Name" field changes to reflect the username instead of the stored Full Name.


Version-Release number of selected component (if applicable): 5.7.2


How reproducible:  Every time.


Steps to Reproduce:
1.  Create a user with a full name entered and a different username.
2.  Edit the user account.
3.  UI shows username value in Full Name field.

Actual results:  UI shows username in Full Name field instead of stored full name.


Expected results:  UI should show the full name value stored upon edit.


Additional info:
Comment 2 Jozef Zigmund 2017-06-23 08:51:04 EDT
Hi Curtis, I cannot reproduce the bug (on euwe - 5.7.z), and I think on the latest 5.7.z build, it should be fixed as I've done bugfix for the issue https://github.com/ManageIQ/manageiq/pull/14669 for other BZ, so I'm marking this as a duplicate of the previously reported bug (the bug has been already fixed and verified)

*** This bug has been marked as a duplicate of bug 1436756 ***

Note You need to log in before you can comment on or make changes to this bug.