Bug 146396 - Move PackageEvr.commit() and PackageEvr.lookupPackageEvrById() out to new PackageEvrFactory class
Move PackageEvr.commit() and PackageEvr.lookupPackageEvrById() out to new Pac...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Bowman
Red Hat Satellite QA List
:
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2005-01-27 15:56 EST by Michael Bowman
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 10:00:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Bowman 2005-01-27 15:56:09 EST
Description of problem:
These should really be in a factory.

Since PackageEvr must be commited via a stored procedure, the only
sane way to do this is with a factory class...

Note You need to log in before you can comment on or make changes to this bug.