Bug 1464079 - service ntpd not found because should be service chronyd?
service ntpd not found because should be service chronyd?
Status: CLOSED DUPLICATE of bug 1450152
Product: cockpit-ovirt
Classification: oVirt
Component: Gdeploy (Show other bugs)
---
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ramesh N
SATHEESARAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-22 07:52 EDT by Jasper Tiemann
Modified: 2017-06-23 03:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-23 03:39:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jasper Tiemann 2017-06-22 07:52:15 EDT
Description of problem:
When runnig the Generated Gdeploy configuration service 1 and 2 reads ntpd. Ntp is not present on oVirt Node 4.1.2, chrony is.
 

Version-Release number of selected component (if applicable):
oVirt Node 4.1.2


How reproducible:
Just run Gluster Deployment

Steps to Reproduce:
1.Run GLuster deployment
2.deploy generated Gdeploy configuration
3.read errors

Actual results:

TASK [Enable or disable services] **********************************************
failed: [snode3.netw.nl] (item=ntpd) => {"failed": true, "item": "ntpd", "msg": "Could not find the requested service ntpd: host"}
failed: [snode1.netw.nl] (item=ntpd) => {"failed": true, "item": "ntpd", "msg": "Could not find the requested service ntpd: host"}
failed: [snode2.netw.nl] (item=ntpd) => {"failed": true, "item": "ntpd", "msg": "Could not find the requested service ntpd: host"}
	to retry, use: --limit @/tmp/tmpuXSYWc/chkconfig_service.retry
Comment 1 SATHEESARAN 2017-06-23 03:39:57 EDT
(In reply to Jasper Tiemann from comment #0)
> Description of problem:
> When runnig the Generated Gdeploy configuration service 1 and 2 reads ntpd.
> Ntp is not present on oVirt Node 4.1.2, chrony is.

You are right. NTP package is no longer pulled in, as vdsm no longer depends on this package. By default, chronyd is used.

The issue is already fixed with the bug 1450152, where NTP configuration steps are removed from generated gdeploy configuration

*** This bug has been marked as a duplicate of bug 1450152 ***

Note You need to log in before you can comment on or make changes to this bug.