Bug 1464104 - RHGS 3.3 ISO based on 7.4 showing RHEL 7.3 version
RHGS 3.3 ISO based on 7.4 showing RHEL 7.3 version
Status: CLOSED DUPLICATE of bug 1464105
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution (Show other bugs)
3.3
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Sreenath G
Rahul Hinduja
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-22 08:33 EDT by Karan Sandha
Modified: 2017-06-22 08:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-22 08:45:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karan Sandha 2017-06-22 08:33:45 EDT
Description of problem:
RGHS 3.3 RHEL 7.4 based ISO showing RHEL 7.3 version in redhat-release

http://download-node-02.eng.bos.redhat.com/nightly/RHGS/3.3/latest-RHGSS-3-RHEL-7/compose/RHGSS/x86_64/iso/

How reproducible:
100%

Steps to Reproduce:
1. install the ISO with gluster packages
2. Boot the machine
3. check the redhat-release version in the VM.
[root@dhcp46-50 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Container release 7.3 (Maipo)

Actual results:
Red Hat Enterprise Linux Container release 7.3 (Maipo)
Expected results:
RHEL 7.4 

Additional info:
Comment 2 Sreenath G 2017-06-22 08:45:22 EDT

*** This bug has been marked as a duplicate of bug 1464105 ***

Note You need to log in before you can comment on or make changes to this bug.