Bug 1464170 - RHV provision job page fails on "undefined method `split' for nil:NilClass"
RHV provision job page fails on "undefined method `split' for nil:NilClass"
Status: CLOSED DUPLICATE of bug 1474504
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.9.0
Assigned To: Moti Asayag
Ilanit Stein
rhev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-22 10:58 EDT by Gellert Kis
Modified: 2017-08-16 15:00 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
5.8.0.17
Last Closed: 2017-08-07 08:28:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: RHEVM


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github ManageIQ/manageiq-ui-classic/pull/1781 None None None 2017-07-28 10:02 EDT

  None (edit)
Comment 4 Piotr Kliczewski 2017-06-26 03:58:53 EDT
I attempted to reproduce this issue with version: 5.8.0.17.20170525183055_6317a22 and follow the steps in the screenshots but I was not able to.

Please provide more information how to reproduce.
Comment 10 Oved Ourfali 2017-08-07 08:28:38 EDT

*** This bug has been marked as a duplicate of bug 1474504 ***

Note You need to log in before you can comment on or make changes to this bug.