Bug 146432 - Assertion (heads<256) at disk_dos.c:486 in function probe_partition_for_geom() failed
Summary: Assertion (heads<256) at disk_dos.c:486 in function probe_partition_for_geom(...
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-28 03:36 UTC by paul goguen
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 19:08:04 UTC


Attachments (Terms of Use)
anaconda bug dump just before packages install (720.83 KB, text/plain)
2005-01-28 03:39 UTC, paul goguen
no flags Details

Description paul goguen 2005-01-28 03:36:44 UTC
Description of problem:

Hi.

Everytime i try to install i get the bug message in the summary line
popping up a few times.  whether i choose to ignore or cancel, it
keeps going through the usual install steps until it comes to the
point it is ready to install the packages.  I then get to save the bug
dump file to disk and then reboots.


Version-Release number of selected component (if applicable):


How reproducible:

Just by going through the install steps.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 paul goguen 2005-01-28 03:39:05 UTC
Created attachment 110344 [details]
anaconda bug dump just before packages install

Comment 2 Jeremy Katz 2005-01-28 03:58:41 UTC

*** This bug has been marked as a duplicate of 138419 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:08:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.