Bug 1464330 - Build rubygem-asciidoctor for RHEL 7 RHV 4.1
Build rubygem-asciidoctor for RHEL 7 RHV 4.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rubygem-asciidoctor (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium
: ovirt-4.1.4
: ---
Assigned To: Sandro Bonazzola
Pavol Brilla
: Rebase, ZStream
Depends On:
Blocks: 1464328
  Show dependency treegraph
 
Reported: 2017-06-23 02:13 EDT by Sandro Bonazzola
Modified: 2017-07-27 14:05 EDT (History)
7 users (show)

See Also:
Fixed In Version: rubygem-asciidoctor-1.5.2-2.el7ev
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-27 14:05:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2017-06-23 02:13:42 EDT
rubygem-asciidoctor is needed by ovirt-log-collector.
EPEL package is available: https://dl.fedoraproject.org/pub/epel/7/SRPMS/r/rubygem-asciidoctor-1.5.2-1.el7.src.rpm
Comment 4 errata-xmlrpc 2017-07-27 14:05:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1823

Note You need to log in before you can comment on or make changes to this bug.