Bug 1464363 - file /bin/atomic is not owned by any package
file /bin/atomic is not owned by any package
Status: CLOSED DUPLICATE of bug 1462979
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-server-atomic (Show other bugs)
7.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Colin Walters
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-23 05:02 EDT by Alex Jia
Modified: 2017-06-23 09:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-23 09:01:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Jia 2017-06-23 05:02:00 EDT
Description of problem:


Version-Release number of selected component (if applicable):

[root@atomic-host-test-4109 cloud-user]# cat /etc/redhat-release 
Red Hat Enterprise Linux Atomic Host release 7.4

[root@atomic-host-test-4109 cloud-user]# atomic host status
State: idle
Deployments:
● rhel-atomic-host:rhel-atomic-host/7/x86_64/standard
                Version: 7.4.0 (2017-06-20 02:16:02)
                 Commit: c55bf46b4baaee58d637774e8515bc7e88b96e4acf099d8bca39c27757201442

How reproducible:
always

Steps to Reproduce:
1. deploy rhel-atomic-cloud-7.4.0-6.x86_64.qcow2 by libvirt/kvm and boot
2. rpm -qf /bin/atomic


Actual results:

[root@atomic-host-test-4109 cloud-user]# rpm -qf /bin/atomic 
file /bin/atomic is not owned by any package


Expected results:


Additional info:
Comment 2 Alex Jia 2017-06-23 05:04:30 EDT
[root@atomic-host-test-4109 cloud-user]# rpm -qa | wc -l
0

It should be a common rpm issue.
Comment 3 Colin Walters 2017-06-23 09:01:42 EDT

*** This bug has been marked as a duplicate of bug 1462979 ***

Note You need to log in before you can comment on or make changes to this bug.