This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1464471 - Performance issues loading the explorer on an containers
Performance issues loading the explorer on an containers
Status: CLOSED DUPLICATE of bug 1443743
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
All All
unspecified Severity medium
: GA
: cfme-future
Assigned To: Federico Simoncelli
Dave Johnson
container:ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-23 09:55 EDT by Felix Dewaleyne
Modified: 2017-06-26 19:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-26 19:06:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: Container Management


Attachments (Terms of Use)

  None (edit)
Description Felix Dewaleyne 2017-06-23 09:55:47 EDT
Description of problem:
When loading the explorer for the containers the page takes 10+ minutes o lad the page

Version-Release number of selected component (if applicable):
5.6.4

How reproducible:
all the time in customer environemnt

Steps to Reproduce:
1.go to compute 
2.click on the containers count
3.

Actual results:
it takes more than 10 minutes to load the explorer

Expected results:
the explorer loads much faster

Additional info:
Comment 3 Federico Simoncelli 2017-06-26 19:06:31 EDT
Felix if I understand correctly, this is a duplicate of bug 1443743 (which is also backported to 5.8).

Felix you could try to request a backport to 5.7 and 5.6 (on bug 1443743) but I think that there are so many more improvements that it's worth instead to upgrade to 5.8.

*** This bug has been marked as a duplicate of bug 1443743 ***

Note You need to log in before you can comment on or make changes to this bug.