Bug 1464499 - [GSS](6.4.z) Upgrade HornetQ from 2.3.25.SP20 to 2.3.25.SP22
[GSS](6.4.z) Upgrade HornetQ from 2.3.25.SP20 to 2.3.25.SP22
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
6.4.16
Unspecified Unspecified
unspecified Severity unspecified
: CR1
: EAP 6.4.18
Assigned To: Vladimir Dosoudil
Jiri Truhlar
:
Depends On: 1431406 1451262 1452414 1469540 1477494 1487313
Blocks: eap6418-payload 1498190
  Show dependency treegraph
 
Reported: 2017-06-23 11:02 EDT by Brad Maxwell
Modified: 2017-12-06 13:28 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 13:28:43 EST
Type: Component Upgrade
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Maxwell 2017-06-23 11:02:10 EDT

    
Comment 4 Clebert Suconic 2017-10-06 14:47:13 EDT
tag created HornetQ_2_3_25_SP21
Comment 8 Clebert Suconic 2017-10-13 14:27:27 EDT
This failed... I have made one wrong change... I am retagging it.
Comment 9 Clebert Suconic 2017-10-13 14:53:16 EDT
Just provided a new tag, with a single line change, fixing my previous mistake.
Comment 12 Clebert Suconic 2017-10-16 11:24:26 EDT
Thomas Hofman... please don't use SP22... 

There are a few issues I'm addressing.. wanted to make sure everything is right!
Comment 13 Jiří Bílek 2017-11-03 05:38:17 EDT
Verified with EAP 6.4.18.CP.CR1
Comment 14 Petr Penicka 2017-12-06 13:28:43 EST
Released on Nov 14 2017 as part of EAP 6.4.18.

Note You need to log in before you can comment on or make changes to this bug.