This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1464550 - Incorrect Pod Events Being Filtered
Incorrect Pod Events Being Filtered
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Pod (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Jennings
Zhang Cheng
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-23 14:11 EDT by Eric Paris
Modified: 2017-08-16 15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-10 01:28:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2017-06-23 14:11:26 EDT
After the event filtering added to reduce load we filtered some events we shouldn't.

https://github.com/kubernetes/kubernetes/issues/47692
https://github.com/kubernetes/kubernetes/pull/47973
Comment 1 Seth Jennings 2017-06-23 15:50:24 EDT
Origin PR:
https://github.com/openshift/origin/pull/14869
Comment 5 errata-xmlrpc 2017-08-10 01:28:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1716

Note You need to log in before you can comment on or make changes to this bug.