Bug 1464647 - [abrt] cinnamon-screensaver: utils.py:7:<module>:ImportError: No module named 'xapp'
[abrt] cinnamon-screensaver: utils.py:7:<module>:ImportError: No module named...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: cinnamon-screensaver (Show other bugs)
25
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:1a0eb559f5e3f397fc8cebb5834...
:
: 1464652 1464689 1464703 1464833 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-24 04:08 EDT by steven.woods3
Modified: 2017-07-06 18:19 EDT (History)
9 users (show)

See Also:
Fixed In Version: cinnamon-screensaver-3.4.1-2.fc26 cinnamon-screensaver-3.4.1-2.fc25
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-25 12:20:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.59 KB, text/plain)
2017-06-24 04:08 EDT, steven.woods3
no flags Details
File: environ (1.39 KB, text/plain)
2017-06-24 04:08 EDT, steven.woods3
no flags Details

  None (edit)
Description steven.woods3 2017-06-24 04:08:32 EDT
Description of problem:
error while finishing reboot

Version-Release number of selected component:
cinnamon-screensaver-3.4.1-1.fc25

Additional info:
reporter:       libreport-2.8.0
cmdline:        '/usr/bin/python3 /usr/share/cinnamon-screensaver/cinnamon-screensaver-main.py'
executable:     /usr/share/cinnamon-screensaver/cinnamon-screensaver-main.py
kernel:         4.11.6-201.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           Python3
uid:            1000

Truncated backtrace:
#1 <module> in /usr/share/cinnamon-screensaver/util/utils.py:7
#2 <module> in /usr/share/cinnamon-screensaver/cinnamon-screensaver-main.py:17
Comment 1 steven.woods3 2017-06-24 04:08:38 EDT
Created attachment 1291326 [details]
File: backtrace
Comment 2 steven.woods3 2017-06-24 04:08:40 EDT
Created attachment 1291327 [details]
File: environ
Comment 3 leigh scott 2017-06-24 04:55:30 EDT
So you updated cinnamon-screensaver and python3-xapp together? and it crashed on reboot.
Is it working as expected after reboot?
Comment 4 leigh scott 2017-06-24 05:05:12 EDT
*** Bug 1464652 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2017-06-24 05:25:56 EDT
cinnamon-screensaver-3.4.1-2.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-d59ddb0619
Comment 6 leigh scott 2017-06-24 05:37:15 EDT
cinnamon-screensaver-3.4.1-2.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-105df1be27
Comment 7 Svarog 2017-06-24 10:37:34 EDT
*** Bug 1464689 has been marked as a duplicate of this bug. ***
Comment 8 johan 2017-06-24 10:53:30 EDT
Similar problem has been detected:

Dnf update, boot, login (cinnamon), bug reported 

reporter:       libreport-2.8.0
cmdline:        '/usr/bin/python3 /usr/share/cinnamon-screensaver/cinnamon-screensaver-main.py'
event_log:      2017-06-24-16:50:55> ('report_uReport' completed successfully)
executable:     /usr/share/cinnamon-screensaver/cinnamon-screensaver-main.py
kernel:         4.11.6-201.fc25.x86_64
package:        cinnamon-screensaver-3.4.1-1.fc25
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
reason:         utils.py:7:<module>:ImportError: No module named 'xapp'
runlevel:       N 5
type:           Python3
uid:            1000
Comment 9 leigh scott 2017-06-24 15:53:06 EDT
*** Bug 1464703 has been marked as a duplicate of this bug. ***
Comment 10 Fedora Update System 2017-06-24 18:23:41 EDT
cinnamon-screensaver-3.4.1-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-105df1be27
Comment 11 Fedora Update System 2017-06-24 21:20:17 EDT
cinnamon-screensaver-3.4.1-2.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-d59ddb0619
Comment 12 steven.woods3 2017-06-25 01:49:04 EDT
Hi Leigh
Yes its working as expected after reboot.
Comment 13 Svarog 2017-06-25 05:23:08 EDT
Yes, it's working. Thanks.
Comment 14 Fedora Update System 2017-06-25 12:20:57 EDT
cinnamon-screensaver-3.4.1-2.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2017-06-25 17:22:35 EDT
cinnamon-screensaver-3.4.1-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 16 Dan Quatrini 2017-06-25 22:07:46 EDT
*** Bug 1464833 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.