Bug 146470 - khelpcenter's "Browse Info Pages>Alphabetically>(any initial) isn't sorted
Summary: khelpcenter's "Browse Info Pages>Alphabetically>(any initial) isn't sorted
Status: CLOSED DUPLICATE of bug 146377
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-28 16:51 UTC by Joe Christy
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Christy 2005-01-28 16:51:04 UTC
Description of problem:
khelpcenter's "Browse Info Pages>Alphabetically>(Initial) is garbled

Version-Release number of selected component (if applicable):
3.3.1-4.3.FC3

How reproducible:
Every time

Steps to Reproduce:
1.Launch Help from KDE/Redhat menu
2.In Contents sidebar, select
Browse Info Pages>Alphabetically>(Any Initial, e.g D)
  
Actual results:
Results appear in a nearly useless garbled order.

Expected results:
Results appear in a useful, aphabetical order, as "Alphabetically"
suggests.

Additional info:
Upstream, bugs.kde.org, shows a very similar bug,
http://bugs.kde.org/show_bug.cgi?id=43815, as *RESOLVED*FIXED* 2003-05-01

Comment 1 Joe Christy 2005-01-28 16:52:20 UTC
I could swear I submitted this bug yesterday, but it wasn't in
bugzilla today.

Comment 2 Joe Christy 2005-01-28 17:17:05 UTC
This is a duplicate of bug # 146377

Comment 3 Ngo Than 2005-01-28 17:35:39 UTC

*** This bug has been marked as a duplicate of 146377 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:08:04 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.