Bug 1464763 - [NewUI]- when creating a new cluster, default parameters for scheduling policy properties does not exist
[NewUI]- when creating a new cluster, default parameters for scheduling polic...
Status: CLOSED DUPLICATE of bug 1467056
Product: ovirt-engine
Classification: oVirt
Component: BLL.Network (Show other bugs)
4.2.0
x86_64 Linux
high Severity high (vote)
: ovirt-4.2.0
: ---
Assigned To: Yanir Quinn
Meni Yakove
: AutomationBlocker, Regression
: 1469715 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-25 10:09 EDT by Ori Ben Sasson
Modified: 2017-07-31 07:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-18 11:43:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
yquinn: needinfo-
yquinn: needinfo-
dfediuck: ovirt‑4.2?
rule-engine: blocker?
dfediuck: planning_ack?
dfediuck: devel_ack+
alukiano: testing_ack+


Attachments (Terms of Use)
screenshot (44.56 KB, image/png)
2017-07-12 06:17 EDT, Artyom
no flags Details

  None (edit)
Description Ori Ben Sasson 2017-06-25 10:09:34 EDT
Description of problem:
when creating a new cluster, default parameters for scheduling policy properties does not exist, and cause of that I need to fill it manually to create a new cluster

Version-Release number of selected component (if applicable):
ovirt-engine-4.2.0-0.0.master.20170624071949.gitff9611b.el7.centos.noarch

How reproducible:
100

Steps to Reproduce:
1. Create new Cluster --->  scheduling policy ---> Properties

Actual results:
The values in scheduling policy Properties are empty

Expected results:
The fields HighUtilization and CpuOverCommitDurationMinutes should be with default parameters when we create a new cluster
Comment 1 Dan Kenigsberg 2017-06-26 02:09:06 EDT
Doesn't this belong to SLA?
In which version did this last pass? (that's an important bit of information whenever you set the Regression keyword)
Comment 2 Ori Ben Sasson 2017-06-26 04:24:59 EDT
(In reply to Dan Kenigsberg from comment #1)
> Doesn't this belong to SLA?
> In which version did this last pass? (that's an important bit of information
> whenever you set the Regression keyword)

i found engine before the new UI that the create new cluster succeeded : 
oVirt Engine Version: 4.2.0-0.0.master.20170503135127.git43302b6.el7.centos
Comment 3 Martin Sivák 2017-06-26 10:40:47 EDT
Ori, the scheduling policy values in Edit Cluster dialog are not actually defaults. There are defaults in the Configuration / Scheduling policies too and those will be used if no Cluster override is set.

On the other hand, the fact that those disappeared might be an issue somewhere in the new UI code. But those are not default values, those are overrides and it is a valid case when the list is empty.
Comment 4 Red Hat Bugzilla Rules Engine 2017-07-12 06:15:13 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 5 Doron Fediuck 2017-07-12 06:16:16 EDT
*** Bug 1469715 has been marked as a duplicate of this bug. ***
Comment 6 Artyom 2017-07-12 06:17 EDT
Created attachment 1296834 [details]
screenshot
Comment 10 Martin Sivák 2017-07-18 11:43:31 EDT

*** This bug has been marked as a duplicate of bug 1467056 ***

Note You need to log in before you can comment on or make changes to this bug.