Bug 1464780 - [kernel] virtual guest using video device QXL does not reach GDM
[kernel] virtual guest using video device QXL does not reach GDM
Status: CLOSED DUPLICATE of bug 1462381
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-25 12:30 EDT by Joachim Frieben
Modified: 2017-07-09 13:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-09 13:44:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2017-06-25 12:30:40 EDT
Description of problem:
When booting current Fedora 27 as a virtual guest in gnome-boxes, the system does not reach GDM. It gets stuck during the graphical boot procedure.

Version-Release number of selected component (if applicable):
kernel-4.12.0-0.rc6.git3.1.fc27

How reproducible:
Always

Steps to Reproduce:
1. Boot current Fedora 27 virtual guest in gnome-boxes.

Actual results:
System gets stuck during the graphical boot procedure.

Expected results:
System launches GDM successfully.

Additional info:
- After adding boot option "nomodeset", the system launches GDM on Xorg successfully.
- After changing the video device from "qxl" to "virtio", the system launches GDM on Wayland successfully.
Comment 1 John Ellson 2017-07-06 11:34:46 EDT
Possible dup of: #1465148
Comment 2 John Ellson 2017-07-06 11:42:57 EDT
Possible dup of: #1462381
Comment 3 John Ellson 2017-07-06 11:55:57 EDT
Possible dup of: #1450725
Comment 4 Joachim Frieben 2017-07-09 13:44:23 EDT

*** This bug has been marked as a duplicate of bug 1462381 ***

Note You need to log in before you can comment on or make changes to this bug.