Bug 1464791 - Docker containers cannot connect to the internet
Docker containers cannot connect to the internet
Status: CLOSED DUPLICATE of bug 1464790
Product: Fedora
Classification: Fedora
Component: docker (Show other bugs)
24
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-25 15:47 EDT by Mebus
Modified: 2017-06-26 09:25 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-26 09:25:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mebus 2017-06-25 15:47:36 EDT
Description of problem:

Docker Containers in Fedora 24 cannot connect to the internet, when firewalld is used.

This:

https://opsech.io/posts/2017/May/23/docker-dns-with-firewalld-on-fedora.html

fixed the DNS issue, but I still cannot connect to the internet from within a container.
Comment 1 Daniel Walsh 2017-06-26 09:25:34 EDT

*** This bug has been marked as a duplicate of bug 1464790 ***

Note You need to log in before you can comment on or make changes to this bug.