Bug 1464798 - boincmgr fails immediately with exit code 255 after weekly update
boincmgr fails immediately with exit code 255 after weekly update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: boinc-client (Show other bugs)
25
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Laurence Field
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-25 17:39 EDT by Paul DeStefano
Modified: 2017-06-25 17:41 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-25 17:41:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul DeStefano 2017-06-25 17:39:06 EDT
Description of problem:
After weekly update/upgrade of Fedora 25, boincmgr doesn't start anymore

Version-Release number of selected component (if applicable):
boinc-manager-7.6.22-7.fc25.x86_64

How reproducible:
Always since update, at least.

Steps to Reproduce:
1. /usr/bin/boincmgr


Actual results:
exit code 25
Comment 1 Paul DeStefano 2017-06-25 17:41:47 EDT
Sorry!  Every time, I forget to delete BOINC Manager files.  It's working fine.

Note You need to log in before you can comment on or make changes to this bug.