Bug 1464927 - (glusterfs-3.8.14) GlusterFS 3.8.14 tracker
GlusterFS 3.8.14 tracker
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
3.8
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Niels de Vos
: Tracking, Triaged
Depends On: 1462447 1467272
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-26 05:10 EDT by Niels de Vos
Modified: 2017-07-15 08:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.8.14
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-15 08:22:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels de Vos 2017-06-26 05:10:05 EDT
This bug is used for tracking the progress of Gluster 3.8.14. Any fixes that need to get in the release should add "glusterfs-3.8.14" in the "blocks" field of their respective bug.
Comment 1 Worker Ant 2017-07-11 09:45:22 EDT
REVIEW: https://review.gluster.org/17748 (doc: release-notes for GlusterFS-3.8.14) posted (#1) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)
Comment 2 Worker Ant 2017-07-11 10:04:11 EDT
COMMIT: https://review.gluster.org/17748 committed in release-3.8 by Niels de Vos (ndevos@redhat.com) 
------
commit c4057aa93eb751ce7860b1fa8923afb8d7b26aba
Author: Niels de Vos <ndevos@redhat.com>
Date:   Tue Jul 11 15:44:14 2017 +0200

    doc: release-notes for GlusterFS-3.8.14
    
    BUG: 1464927
    Change-Id: I2ce12274e4d0ed1135370341eacd9f9f66993559
    Signed-off-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-on: https://review.gluster.org/17748
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Michael Scherer <misc@fedoraproject.org>
    Smoke: Gluster Build System <jenkins@build.gluster.org>
Comment 3 Niels de Vos 2017-07-15 08:22:59 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.14, please open a new bug report.

glusterfs-3.8.14 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-July/000077.html
[2] https://www.gluster.org/pipermail/gluster-users/

Note You need to log in before you can comment on or make changes to this bug.