Bug 146496 - during upgrade, gtk-upgrade-icon-cache not available
during upgrade, gtk-upgrade-icon-cache not available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-28 16:06 EST by Colin Walters
Modified: 2013-03-13 00:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 00:13:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Colin Walters 2005-01-28 16:06:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
Hi,

I'm doing an upgrade from FC3 to rawhide, and I saw a bunch of these
messages:

Updating: gnome-icon-theme 100 % done 185/960
/var/tmp/rpm-tmp.86353: line 2: /usr/bin/gtk-update-icon-cache: No
such file or directory
/var/tmp/rpm-tmp.86353: line 2: /usr/bin/gtk-update-icon-cache: No
such file or directory
/var/tmp/rpm-tmp.86353: line 2: /usr/bin/gtk-update-icon-cache: No
such file or directory

It looks like the binary may not necessarily be available if
gtk-update-icon-cache is being upgraded at the same time as gtk? 
Maybe just use test -x.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.  UPgrade from fc3 to rawhide
    

Additional info:

Note You need to log in before you can comment on or make changes to this bug.