Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.
RHEL Engineering is moving the tracking of its product development work on RHEL 6 through RHEL 9 to Red Hat Jira (issues.redhat.com). If you're a Red Hat customer, please continue to file support cases via the Red Hat customer portal. If you're not, please head to the "RHEL project" in Red Hat Jira and file new tickets here. Individual Bugzilla bugs in the statuses "NEW", "ASSIGNED", and "POST" are being migrated throughout September 2023. Bugs of Red Hat partners with an assigned Engineering Partner Manager (EPM) are migrated in late September as per pre-agreed dates. Bugs against components "kernel", "kernel-rt", and "kpatch" are only migrated if still in "NEW" or "ASSIGNED". If you cannot log in to RH Jira, please consult article #7032570. That failing, please send an e-mail to the RH Jira admins at rh-issues@redhat.com to troubleshoot your issue as a user management inquiry. The email creates a ServiceNow ticket with Red Hat. Individual Bugzilla bugs that are migrated will be moved to status "CLOSED", resolution "MIGRATED", and set with "MigratedToJIRA" in "Keywords". The link to the successor Jira issue will be found under "Links", have a little "two-footprint" icon next to it, and direct you to the "RHEL project" in Red Hat Jira (issue links are of type "https://issues.redhat.com/browse/RHEL-XXXX", where "X" is a digit). This same link will be available in a blue banner at the top of the page informing you that that bug has been migrated.

Bug 1465037

Summary: "Unable to start music sharing server" error
Product: Red Hat Enterprise Linux 7 Reporter: Tomas Pelka <tpelka>
Component: libdmapsharingAssignee: Bastien Nocera <bnocera>
Status: CLOSED ERRATA QA Contact: Desktop QE <desktop-qa-list>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 7.4CC: bnocera, desktop-qa-list, jkoten, jprajzne, mclasen, tpelka
Target Milestone: rcKeywords: Reopened
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1259708 Environment:
DISTRO=RHEL-7.3-20160621.n.0
Last Closed: 2017-09-21 15:33:22 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Comment 2 Bastien Nocera 2017-06-26 15:52:45 UTC
Those warnings are innocuous, but warnings nonetheless:
(rhythmbox:24164): libdmapsharing-WARNING **: Unable to start music sharing server on port 3689: Could not listen on address 0.0.0.0, port 3689: Error binding to address: Address already in use. Trying any open IPv6 port

See:
edbeeba31ff150cd8ec048dd8149bbcf7f5bcefd upstream commit
and:
https://bugzilla.gnome.org/show_bug.cgi?id=766723

Comment 4 Tomas Pelka 2017-06-27 11:11:07 UTC
Warnings are gone and services/TCP ports

0.0.0.0:33217
0.0.0.0:3689
:::3689
:::33217

get opened.

I guess it is ok.

Comment 5 Bastien Nocera 2017-09-21 15:33:22 UTC
libdmapsharing-2.9.39-1.el7 in comment 3 was released in RHEL 7.4:
https://access.redhat.com/errata/RHBA-2017:2315