Bug 1465037
| Summary: | "Unable to start music sharing server" error | ||
|---|---|---|---|
| Product: | Red Hat Enterprise Linux 7 | Reporter: | Tomas Pelka <tpelka> |
| Component: | libdmapsharing | Assignee: | Bastien Nocera <bnocera> |
| Status: | CLOSED ERRATA | QA Contact: | Desktop QE <desktop-qa-list> |
| Severity: | unspecified | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | 7.4 | CC: | bnocera, desktop-qa-list, jkoten, jprajzne, mclasen, tpelka |
| Target Milestone: | rc | Keywords: | Reopened |
| Target Release: | --- | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | 1259708 | Environment: |
DISTRO=RHEL-7.3-20160621.n.0
|
| Last Closed: | 2017-09-21 15:33:22 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
|
Comment 2
Bastien Nocera
2017-06-26 15:52:45 UTC
Warnings are gone and services/TCP ports 0.0.0.0:33217 0.0.0.0:3689 :::3689 :::33217 get opened. I guess it is ok. libdmapsharing-2.9.39-1.el7 in comment 3 was released in RHEL 7.4: https://access.redhat.com/errata/RHBA-2017:2315 |