Bug 146506 - low/med detail logwatch should output irregular cron messages
Summary: low/med detail logwatch should output irregular cron messages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-28 22:20 UTC by Sitsofe Wheeler
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-29 13:44:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sitsofe Wheeler 2005-01-28 22:20:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804 Galeon/1.3.17

Description of problem:
Logwatch does not output information about things like orphan crontab entries unless the detail level is set to high. This seems wrong since an orphan crontab entry should be exceptional rather than regular and as such might be something to investigate (although is mostly harmless).

Version-Release number of selected component (if applicable):
logwatch-5.2.2-1

How reproducible:
Always

Steps to Reproduce:
1. Create a crontab for a user that does not exist
2. Let cron report an error in /var/log/cron like:
Jan 24 20:29:01 x crond[4567]: x ORPHAN (no passwd entry)
3. Run /etc/log.d/logwatch --print --service cron --detail low
(or med instead of low)

Actual Results:  No indication of ORPHAN entries.

Expected Results:  Indication of ORPHAN entries.

Additional info:

Comment 1 Ivana Varekova 2005-06-29 13:44:47 UTC
This bug is fixed in the last version (logwatch-6.1.2-2).




Note You need to log in before you can comment on or make changes to this bug.