Bug 1465131 - Incorrect satellite upgrade command in documentation
Incorrect satellite upgrade command in documentation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.2.9
All Linux
medium Severity medium (vote)
: Beta
: 6.X
Assigned To: Michaela Slaninkova
Stephen Wadeley
:
: 1466910 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-26 13:53 EDT by Varatharaja Perumal G
Modified: 2017-07-03 03:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-28 08:51:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Varatharaja Perumal G 2017-06-26 13:53:38 EDT
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_satellite/6.2/html/installation_guide/updating_satellite_server_capsule_server_and_content_hosts#updating_satellite_server_to_next_minor_version

Section Number and Name: 

7.1. Updating Satellite Server --> 6. Perform the update: 

Describe the issue: 

There is no space between the satellite--upgrade step it should read "satellite --upgrade" 

e.g

# satellite-installer --scenario satellite--upgrade --noop

Suggestions for improvement: 

# satellite-installer --scenario satellite --upgrade --noop

Additional information:
Comment 1 Andrew Dahms 2017-06-28 06:49:30 EDT
Assigning to Misha for review.

Misha - this looks like a good one for us to cherry-pick to the 6.2 branch as well. When the content is merged, you can check out the 6.2 branch and run 'git cherry-pick <commit id>' to copy the change to that branch.
Comment 5 Michaela Slaninkova 2017-06-28 08:51:22 EDT
Hello,

This change is now live on the customer portal.

Thank you.
Comment 6 Stephen Wadeley 2017-07-03 03:29:15 EDT
*** Bug 1466910 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.