Bug 1465287 - broken dependency for modularity-testing-framework in Fedora 26 - depends on docker on ppc64
broken dependency for modularity-testing-framework in Fedora 26 - depends on ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: modularity-testing-framework (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Hracek
Fedora Extras Quality Assurance
AcceptedFreezeException
:
Depends On:
Blocks: F26FinalFreezeException
  Show dependency treegraph
 
Reported: 2017-06-27 02:33 EDT by Till Maas
Modified: 2017-07-06 18:50 EDT (History)
4 users (show)

See Also:
Fixed In Version: modularity-testing-framework-0.5.1-2.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-06 18:50:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2017-06-27 02:33:38 EDT
bug for freeze exception process
Comment 1 Fedora Update System 2017-06-27 02:34:38 EDT
modularity-testing-framework-0.5.1-2.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-27264d8b27
Comment 2 Fedora Blocker Bugs Application 2017-06-27 02:34:43 EDT
Proposed as a Freeze Exception for 26-final by Fedora user till using the blocker tracking app because:

 This fixes a broken dep on docker on ppc64
Comment 3 Fedora Update System 2017-06-27 16:25:30 EDT
modularity-testing-framework-0.5.1-2.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-27264d8b27
Comment 4 Adam Williamson 2017-06-29 15:40:13 EDT
Discussed at 2017-06-29 freeze exception review meeting: https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2017-06-29/f26-blocker-review.2017-06-29-16.00.html . We agreed that in principle we'll accept all the many 'broken dependency' bugs as FEs, but we will be checking each update carefully to make sure it doesn't introduce any other problems before we push it.
Comment 5 Fedora Update System 2017-07-06 18:50:29 EDT
modularity-testing-framework-0.5.1-2.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.