Bug 146529 - Numlock Key not on after installation
Summary: Numlock Key not on after installation
Status: CLOSED DUPLICATE of bug 115909
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-29 03:33 UTC by Jason Lotito
Modified: 2014-03-17 02:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Lotito 2005-01-29 03:33:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
After installation, the numlock keys is not turned on by default. 
This is pretty standard, and should be set.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
  

Additional info:

Comment 1 Bill Nottingham 2005-01-29 04:06:40 UTC

*** This bug has been marked as a duplicate of 115909 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:05 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.