Bug 1465374 - corrupted graphics in gnome-clocks
corrupted graphics in gnome-clocks
Status: NEW
Product: Fedora
Classification: Fedora
Component: gnome-clocks (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: gnome-sig
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 06:22 EDT by Mark van Rossum
Modified: 2017-06-27 08:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of problem (38.03 KB, image/png)
2017-06-27 06:22 EDT, Mark van Rossum
no flags Details

  None (edit)
Description Mark van Rossum 2017-06-27 06:22:21 EDT
Created attachment 1292264 [details]
screenshot of problem

When I pause gnome-clocks in Timer or Stopwatch mode, only some digits are displayed (see screenshot)

I am not a regular user of gnome-clocks, so I'm not sure whether this is a new bug in FC26 or an old one.

The reason for reporting is that this might be a more generic bug in a library.

I use intel 3000 graphics, MATE, and X11.
Comment 1 Yanko Kaneti 2017-06-27 08:13:59 EDT
I am on radeon (under wayland) and can't reproduce. It looks like something in the graphics pipeline outside clocks

Note You need to log in before you can comment on or make changes to this bug.