Bug 1465379 - SSUI: Get error while viewing tagged services
SSUI: Get error while viewing tagged services
Status: CLOSED DUPLICATE of bug 1461939
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity high
: GA
: cfme-future
Assigned To: Allen W
Ruslana Babyuk
ssui:tag
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 06:36 EDT by Ruslana Babyuk
Modified: 2017-06-27 10:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-27 10:58:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ssui_services (86.66 KB, image/png)
2017-06-27 06:36 EDT, Ruslana Babyuk
no flags Details

  None (edit)
Description Ruslana Babyuk 2017-06-27 06:36:57 EDT
Created attachment 1292265 [details]
ssui_services

Description of problem:
'There was an error loading the services.' error got while viewing tagged services

Version-Release number of selected component (if applicable):
5.8.1

How reproducible:
100%

Steps to Reproduce:
1. As admin login and create catalog item
2. Order item, wait for provisioning to end
3. Assign tag to provisioned service(the same tag that is used for user restriction)
4. As restricted user login to SSUI and open My Services

Actual results:
Service is not visible for user and got error

Expected results:
User should see tagged service

Additional info:
Comment 2 Ruslana Babyuk 2017-06-27 06:39:48 EDT
The same result got for admin user
Comment 3 Allen W 2017-06-27 10:52:21 EDT
Funny you mention this, there is already a bz out there for it ;-)

https://github.com/ManageIQ/manageiq/pull/15387

I would appreciate a lil love pushing this bz through!
Comment 4 Ruslana Babyuk 2017-06-27 10:58:57 EDT

*** This bug has been marked as a duplicate of bug 1461939 ***

Note You need to log in before you can comment on or make changes to this bug.