Bug 146540 - Errors after partitioning and failed to install anything...
Errors after partitioning and failed to install anything...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-29 06:15 EST by Tan Li Chye
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tan Li Chye 2005-01-29 06:15:44 EST
Description of problem: cannot install after partitioning and 
selecting application..


Version-Release number of selected component (if applicable):


How reproducible: frequently during setup...and finally the setup 
crash

Additional info: Bug Report
Traceback (most recent call last):
  File "/usr/src/build/475966-
x86_64/install//usr/lib/anaconda/gui.py", line 1074, in 
handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/src/build/475966-
x86_64/install//usr/lib/anaconda/iw/progress_gui.py", line 242, in 
renderCallback
    self.intf.icw.nextClicked()
  File "/usr/src/build/475966-
x86_64/install//usr/lib/anaconda/gui.py", line 789, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/src/build/475966-
x86_64/install//usr/lib/anaconda/dispatch.py", line 171, in gotoNext
    self.moveStep()
  File "/usr/src/build/475966-
x86_64/install//usr/lib/anaconda/dispatch.py", line 239, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/src/build/475966-
x86_64/install//usr/lib/anaconda/packages.py", line 551, in 
turnOnFilesystems
    diskset.savePartitions ()
  File "/usr/src/build/475966-
x86_64/install//usr/lib/anaconda/partedUtils.py", line 715, in 
savePartitions
    disk.commit()
error: Bug: Assertion ((C * heads + H) * sectors + S == A) at 
disk_dos.c:495 in function probe_partition_for_geom() failed.
Comment 1 Jeremy Katz 2005-01-29 09:47:12 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.