Bug 1465422 - Edit tag page doesn't work for filtered items
Edit tag page doesn't work for filtered items
Status: CLOSED DUPLICATE of bug 1465424
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity high
: GA
: cfme-future
Assigned To: Dan Clarizio
Ruslana Babyuk
ui:tag:filter
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 08:20 EDT by Ruslana Babyuk
Modified: 2017-06-27 12:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-27 12:07:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
host_error_screen (86.88 KB, image/png)
2017-06-27 08:20 EDT, Ruslana Babyuk
no flags Details

  None (edit)
Description Ruslana Babyuk 2017-06-27 08:20:02 EDT
Created attachment 1292291 [details]
host_error_screen

Description of problem: For filtered items, tag page actions doesn't work, for some items page cannot be closed, for others error appears


Version-Release number of selected component (if applicable):
5.8.1

How reproducible:
100%

Steps to Reproduce:
1. Add infra provider
2. Navigate to hosts
3. Use some filter from accordion(in my case "Status/Running")
4. Select checkbox for any host
5. Policy-> Edit tags
5. Click 'Cancel'

Actual results:
Got Error on the page

Expected results:
Action is canceled

Additional info:
Same error appears in any action 'Save/Reset/Cancel' on the page
Also got an error in logs for other items:
Infra:
- hosts
- vms
- templates
- datastores
Cloud:
- instances
- images
Comment 2 Dan Clarizio 2017-06-27 12:07:39 EDT

*** This bug has been marked as a duplicate of bug 1465424 ***

Note You need to log in before you can comment on or make changes to this bug.