Bug 146548 - RFE: Alphabetize package list again
RFE: Alphabetize package list again
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-29 09:27 EST by Ivan Gyurdiev
Modified: 2014-01-21 17:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-05 15:38:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2005-01-29 09:27:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
Can yum be changed to alphabetize the packages updated.
This used to be the case, and then it was changed, and it no longer
does that. Now it's completely impossible to see what's actually being
updated at a glance. 

Version-Release number of selected component (if applicable):
yum-2.1.13-1

How reproducible:
Always

Steps to Reproduce:
1. Update packages with yum
    

Additional info:
Comment 1 Seth Vidal 2005-01-29 17:42:01 EST
do you mean pre or post transaction?
Comment 2 Seth Vidal 2005-01-29 17:46:05 EST
nevermind, I see, you mean both. It looks like the list sort got cut
during 2.1.12->2.1.13 move. As the pre and post transaction output
format is being reworked right now I'll wait on making a short term
fix but it will definitely be alphabetized.

Thanks
Comment 3 Seth Vidal 2005-02-05 15:38:21 EST
closing - upstream

Note You need to log in before you can comment on or make changes to this bug.