Bug 1465484 - Error on selecting template : 'Unexpected error encountered'
Error on selecting template : 'Unexpected error encountered'
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
high Severity high
: GA
: cfme-future
Assigned To: Brian McLaughlin
Vatsal Parekh
ui:filter:error
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 10:04 EDT by Vatsal Parekh
Modified: 2017-08-16 09:40 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Known Issue
Doc Text:
Cause: Grammarly extension (latest as of Aug 2017) installed and enabled in Google Chrome Consequence: The user interface will not function as expected on all screens. Workaround (if any): Disable the Grammarly extension in Google Chrome.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-16 09:40:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Description Vatsal Parekh 2017-06-27 10:04:08 EDT
Description of problem:
'Unexpected error encountered' when selecting a template from provision a VM. 
Check video : https://goo.gl/bHAJLU
Note: Couldn't reproduce this on other browsers, it only occurs on Google Chrome Version 59.0.3071.109 (Official Build) (64-bit)

Version-Release number of selected component (if applicable):
Version 5.8.1.0.20170623170756_3ed4411
Chrome Version 59.0.3071.109 (Official Build) (64-bit)

How reproducible:
Partial, only on Chrome (my version is Version 5.8.1.0.20170623170756_3ed4411)

Steps to Reproduce:
1. Compute->Infra->Providers
2. Provider->VMs->'Lifecycle'
3. Provision VM->Select template

Actual results:
Template to be selected

Expected results:
'Unexpected error'

Additional info:
Please refer the video:https://goo.gl/bHAJLU
Comment 8 Vatsal Parekh 2017-08-16 02:14:54 EDT
Hey, after completely uninstalling the Grammerly completely, it seems that I'm not able to reproduce this error.
Comment 9 Brian McLaughlin 2017-08-16 09:40:33 EDT
Google Chrome does not allow a finger printing method for web applications to determine what extensions are installed in Google Chrome.

Note You need to log in before you can comment on or make changes to this bug.