Bug 14655 - ftp client broken on rescue disk
ftp client broken on rescue disk
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
winston gold
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-26 06:17 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 17:45:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-07-26 06:17:10 EDT
I had the following email discussion a long time ago, this was during the
6.2 beta cycle. I just noticed with beta4 that this is still not fixed, and
since there still is no seperate rescue disk bugzilla entry I'm filing this
against anaconda.

Tim Waugh wrote:
> 
> On Sat, 1 Apr 2000, Hans de Goede wrote:
> 
> > The ftp command in the rescue mode of the cd doesn't work, this is due
> > to a missign /etc/services, but even with a valid /etc/services it
> > still fails, the problem then is that I can't login, it never asks for
> > a password, and instead always fails to log in.
> 
> Remove /dev/tty and re-make it.  For some reason, it ends up as a regular
> file rather than char 5 0.
> 
> Tim.
> */

Maybe an errata with just text on howto create /etc/services and
/dev/tty, if this is on the floppy image (which I think it is) maybe
even a new image (I don't think this is that important, but if a new
image is needed for something anyways, like some adapters, it might as
well fix this)

And what about a bugzilal entry for the resuce disk, so I can enter
this, so that it will atleast be fixed for 7.0.

Regards,

Hans
Comment 1 Glen Foster 2000-07-30 16:53:56 EDT
Request for separate "rescue disk" bug-bucket is bug number 14861
Comment 2 Glen Foster 2000-07-30 16:55:15 EDT
This defect is considered MUST-FIX for Winston gold-release
Comment 3 Michael Fulbright 2000-08-10 18:21:25 EDT
Fixed in RC1.
Comment 4 Hans de Goede 2000-08-21 05:51:14 EDT
/etc/services has been fixed, but /dev/tty is still a regular file instead of a
char device 5-0.

I don't want to be a smartass, but maybe next time actually try to see if it is
really fixed yourself?
Comment 5 Michael Fulbright 2000-10-04 17:45:30 EDT
I was able to use ftp to transfer files using the rescue mode in the final 7.0
product.

Note You need to log in before you can comment on or make changes to this bug.