Bug 1465513 - Overcloud deployment fails when increasing number of predictable IP addresses
Overcloud deployment fails when increasing number of predictable IP addresses
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-mistral (Show other bugs)
11.0 (Ocata)
All Linux
high Severity medium
: z4
: 11.0 (Ocata)
Assigned To: RHOS Maint
nlevinki
: OtherQA, TestOnly, Triaged, ZStream
: 1465518 (view as bug list)
Depends On: 1436872 1465515 1465518
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 10:35 EDT by David Hill
Modified: 2018-02-19 09:00 EST (History)
16 users (show)

See Also:
Fixed In Version: openstack-mistral-4.0.2-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1436872
Environment:
Last Closed: 2018-02-13 11:38:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 473813 None None None 2017-06-27 10:35 EDT
OpenStack gerrit 473814 None None None 2017-06-27 10:35 EDT
OpenStack gerrit 473815 None None None 2017-06-27 10:35 EDT
Red Hat Product Errata RHBA-2018:0311 normal SHIPPED_LIVE Red Hat OpenStack Platform 11 Bug Fix and Enhancement Advisory 2018-02-13 19:05:57 EST

  None (edit)
Comment 1 Ryan Brady 2017-06-27 14:05:25 EDT
*** Bug 1465518 has been marked as a duplicate of this bug. ***
Comment 2 Lon Hohberger 2017-09-06 15:57:14 EDT
According to our records, this should be resolved by openstack-mistral-4.0.2-1.el7ost.  This build is available now.
Comment 10 errata-xmlrpc 2018-02-13 11:38:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0311

Note You need to log in before you can comment on or make changes to this bug.