Bug 1465595 - os-net-config mapping.yaml will only map active interfaces, but no-carrier interfaces need to be mapped as well
os-net-config mapping.yaml will only map active interfaces, but no-carrier in...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: os-net-config (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
unspecified Severity high
: z1
: 11.0 (Ocata)
Assigned To: Bob Fournier
Shai Revivo
: Triaged, ZStream
Depends On: 1437320
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 13:36 EDT by Jason Joyce
Modified: 2017-08-17 13:30 EDT (History)
10 users (show)

See Also:
Fixed In Version: os-net-config-6.1.0-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1437320
Environment:
Last Closed: 2017-07-19 13:06:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 453284 None None None 2017-06-27 13:36 EDT
OpenStack gerrit 459874 None None None 2017-06-27 13:36 EDT

  None (edit)
Comment 3 errata-xmlrpc 2017-07-19 13:06:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1778
Comment 4 Bob Fournier 2017-08-17 13:30:46 EDT
*** Bug 1448233 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.