Bug 1465605 - [Ganesha] Ganesha service failed to start on new node added in existing ganeshacluster
[Ganesha] Ganesha service failed to start on new node added in existing gane...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: common-ha (Show other bugs)
3.2
Unspecified Unspecified
urgent Severity unspecified
: ---
: RHGS 3.2.0 Async
Assigned To: Kaleb KEITHLEY
Manisha Saini
: Triaged, ZStream
Depends On: 1461098 1463641
Blocks: 1461186
  Show dependency treegraph
 
Reported: 2017-06-27 14:03 EDT by Manisha Saini
Modified: 2017-08-01 03:46 EDT (History)
10 users (show)

See Also:
Fixed In Version: glusterfs-3.8.4-18.5
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1461098
Environment:
Last Closed: 2017-08-01 03:46:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2339 normal SHIPPED_LIVE glusterfs bug fix update 2017-08-01 07:45:56 EDT

  None (edit)
Comment 6 Manisha Saini 2017-07-20 03:21:53 EDT
Verified this with 

# rpm -qa | grep ganesha
nfs-ganesha-gluster-2.4.1-11.el7rhgs.x86_64
nfs-ganesha-2.4.1-11.el7rhgs.x86_64
nfs-ganesha-debuginfo-2.4.1-11.el7rhgs.x86_64
glusterfs-ganesha-3.8.4-18.5.el7rhgs.x86_64



selinux-policy-targeted-3.13.1-166.el7.noarch


Add node works fine.Moving this bug to verified state
Comment 8 errata-xmlrpc 2017-08-01 03:46:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2339

Note You need to log in before you can comment on or make changes to this bug.