Bug 1465623 - Document: LVM RAID - Add support to add/remove devices to/from existing raid sets
Document: LVM RAID - Add support to add/remove devices to/from existing raid ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Logical_Volume_Manager (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Steven J. Levine
ecs-bugs
: Documentation, Tracking
Depends On: 1191978
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 15:10 EDT by Steven J. Levine
Modified: 2017-08-01 12:15 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1191978
Environment:
Last Closed: 2017-08-01 12:15:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Steven J. Levine 2017-06-28 15:36:12 EDT
Heinz:

I was obviously a little confused about a few things when I sent you the email message about updating the LVM manual to document adding and removing stripes from RAID volumes in RHEL 7.4 -- in part I didn't really get that this was part of the RAID reshape feature).  There are bits of information scattered around the LVM manual about resizing, as it turns out -- and no clear explanation of why there is both a "resize" command and an "extend" and "reduce" command. 

But for now the way I addressed this was just to write a summary small section about resizing RAID volumes that just points to othe places, including the information you provided.  It is section 4.4.3.5 here:

http://jenkinscat.gsslab.pnq.redhat.com:8080/job/doc-Red_Hat_Enterprise_Linux-7-Logical_Volume_Manager_Administration%20(html-single)/lastSuccessfulBuild/artifact/tmp/en-US/html-single/index.html#RAID-resize

Could you look that over?  Thanks.

Steven

Note You need to log in before you can comment on or make changes to this bug.