Bug 1465644 - Can't login to the UI with SSL when using Firefox
Can't login to the UI with SSL when using Firefox
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-tripleo (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
high Severity high
: z4
: 10.0 (Newton)
Assigned To: Jason E. Rist
Ola Pavlenko
: Triaged, ZStream
Depends On: 1392627
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-27 16:26 EDT by Anandeep Pannu
Modified: 2017-09-06 13:09 EDT (History)
15 users (show)

See Also:
Fixed In Version: puppet-tripleo-5.6.1-1.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1392627
Environment:
Last Closed: 2017-09-06 13:09:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1639807 None None None 2017-06-27 16:26 EDT
OpenStack gerrit 478310 None None None 2017-06-27 18:44 EDT

  None (edit)
Comment 2 Jason E. Rist 2017-06-27 18:44:46 EDT
Backported https://review.openstack.org/#/c/478310/
Comment 3 Jason E. Rist 2017-06-28 18:48:38 EDT
This backport has been merged.
Comment 8 errata-xmlrpc 2017-09-06 13:09:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2654

Note You need to log in before you can comment on or make changes to this bug.