Bug 1465655 - exception on attempt to save changes on Edit CFME Server Relationship for Virtual Machine
Summary: exception on attempt to save changes on Edit CFME Server Relationship for Vi...
Status: CLOSED DUPLICATE of bug 1429962
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS   
(Show other bugs)
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Harpreet Kataria
QA Contact: Dave Johnson
URL:
Whiteboard: ui:vm:provider:infra
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-06-27 21:05 UTC by Ievgen Zapolskyi
Modified: 2017-06-28 14:43 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-28 14:43:50 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core
izapolsk: automate_bug-


Attachments (Terms of Use)
exception (12.70 KB, text/plain)
2017-06-27 21:05 UTC, Ievgen Zapolskyi
no flags Details

Description Ievgen Zapolskyi 2017-06-27 21:05:42 UTC
Created attachment 1292470 [details]
exception

Description of problem:
When I set CFME Server Relationship for any Infra VM and try to save it, CFME remains on the save page and raises exception.
I didn't manage to reproduce this issue with cloud instances.

Version-Release number of selected component (if applicable):
5.7.3.2

How reproducible:
100%

Steps to Reproduce:
1. Add any Infra Provider
2. Find any vm and open Details page for it
3. Choose Configuration->Edit Management Engine Relationship
4. Choose server and click Save

Actual results:
Nothing happens in UI
production.log contains exception

Expected results:
correct work

Comment 3 Harpreet Kataria 2017-06-28 14:43:50 UTC

*** This bug has been marked as a duplicate of bug 1429962 ***


Note You need to log in before you can comment on or make changes to this bug.