Bug 1465666 - Rebase puppet-swift to 6.5.0
Rebase puppet-swift to 6.5.0
Status: CLOSED DUPLICATE of bug 1465173
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-swift (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 11.0 (Ocata)
Assigned To: RHOS Maint
: Rebase, Triaged, ZStream
Depends On:
  Show dependency treegraph
Reported: 2017-06-27 17:40 EDT by Mike Burns
Modified: 2017-08-22 21:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-08-22 21:27:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2017-06-27 17:40:55 EDT
Rebase puppet-swift to ca05d71 to pull in current version
Comment 2 Mike Burns 2017-06-27 18:05:34 EDT
Note:  moving to 6.5.0 directly due to packaging difficulties with ca05d71
Comment 3 Steve Linabery 2017-08-22 21:27:17 EDT

*** This bug has been marked as a duplicate of bug 1465173 ***

Note You need to log in before you can comment on or make changes to this bug.