Bug 1465731 - TripleO/Director deployment fails if Swift rings rebalanced within within min_part_hours
TripleO/Director deployment fails if Swift rings rebalanced within within min...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
9.0 (Mitaka)
All Linux
urgent Severity high
: zstream
: 9.0 (Mitaka)
Assigned To: Christian Schwede (cschwede)
Mike Abrams
: Triaged, ZStream
Depends On: 1437499 1443090
Blocks: 1394025
  Show dependency treegraph
 
Reported: 2017-06-28 00:31 EDT by Jaison Raju
Modified: 2017-08-30 10:07 EDT (History)
19 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-8.1.13-4.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1437499
Environment:
Last Closed: 2017-08-30 10:07:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1677588 None None None 2017-06-28 00:31 EDT
OpenStack gerrit 452535 None None None 2017-06-28 00:31 EDT

  None (edit)
Comment 1 Red Hat Bugzilla Rules Engine 2017-06-28 00:31:51 EDT
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.
Comment 11 errata-xmlrpc 2017-08-30 10:07:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2554

Note You need to log in before you can comment on or make changes to this bug.