Bug 1465744 - RHV brand is wrong in Anaconda GUI
RHV brand is wrong in Anaconda GUI
Status: CLOSED CURRENTRELEASE
Product: ovirt-node
Classification: oVirt
Component: Installation & Update (Show other bugs)
4.1
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.1.4
: 4.1
Assigned To: Aviv Sabadra
Qin Yuan
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 02:01 EDT by Qin Yuan
Modified: 2017-07-28 10:13 EDT (History)
13 users (show)

See Also:
Fixed In Version: RHVH-4.1-20170723.1-RHVH-x86_64-dvd1.iso
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-28 10:13:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.1+
rule-engine: blocker+
cshao: testing_ack+


Attachments (Terms of Use)
brand screenshot (127.07 KB, image/png)
2017-06-28 02:03 EDT, Qin Yuan
no flags Details

  None (edit)
Description Qin Yuan 2017-06-28 02:01:24 EDT
Description of problem:
RHV brand is wrong in Anaconda GUI, it was shown as "redhat", but it should be "Red Hat Virtualization".

Version-Release number of selected component (if applicable):
RHVH-4.1-20170626.6-RHVH-x86_64-dvd1.iso

How reproducible:
100%

Steps to Reproduce:
1. Install RHVH-4.1-20170626.6-RHVH-x86_64-dvd1.iso, focus on RHV brand.

Actual results:
1. The RHV brand was shown as "redhat" which is not the desired one.

Expected results:
1. The RHV brans should be shown as "Red Hat Virtualization".

Additional info:
RHVH 4.1.3 with rhel 7.3 kernel doesn't have this issue. So, it should be a regression caused by updating to rhel 7.4 kernel.
Comment 1 Qin Yuan 2017-06-28 02:03 EDT
Created attachment 1292547 [details]
brand screenshot
Comment 2 Ryan Barry 2017-06-28 07:01:19 EDT
This is set by redhat-virtualization-host-productimg, which may have been missed as part of the pungi buildroot in 7.4. Aviv?
Comment 4 Red Hat Bugzilla Rules Engine 2017-07-10 06:35:11 EDT
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 5 Qin Yuan 2017-07-24 23:40:40 EDT
RHV brand in Anaconda GUI is "RED HAT VIRTUALIZATION" when installing RHVH-4.1-20170723.1-RHVH-x86_64-dvd1.iso. This bug is verified.

Note You need to log in before you can comment on or make changes to this bug.