Bug 1465754 - python-docker 2.4.0
python-docker 2.4.0
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-docker (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Tomecek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 02:59 EDT by Tomas Tomecek
Modified: 2017-07-07 19:05 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-docker-2.4.2-1.fc26
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-04 13:31:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Tomecek 2017-06-28 02:59:50 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2017-06-28 03:00:20 EDT
python-docker-2.4.0-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-14c058c11d
Comment 2 Fedora Update System 2017-06-28 15:20:46 EDT
python-docker-2.4.0-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-14c058c11d
Comment 3 Fedora Update System 2017-06-30 04:11:56 EDT
python-docker-2.4.2-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-e699fab400
Comment 4 Fedora Update System 2017-06-30 16:26:15 EDT
python-docker-2.4.2-1.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-e699fab400
Comment 5 Alan Pevec 2017-07-04 13:31:17 EDT

*** This bug has been marked as a duplicate of bug 1443577 ***
Comment 6 Fedora Update System 2017-07-07 19:05:55 EDT
python-docker-2.4.2-1.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.