Bug 1465782 - neutron openvswitch agent crashes during boot
neutron openvswitch agent crashes during boot
Status: CLOSED DUPLICATE of bug 1401542
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
10.0 (Newton)
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Assaf Muller
Toni Freger
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 03:59 EDT by PURANDHAR SAIRAM MANNIDI
Modified: 2017-06-28 19:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-28 19:34:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description PURANDHAR SAIRAM MANNIDI 2017-06-28 03:59:09 EDT
Description of problem:
neutron openvswitch agent crashes during boot and observed in 2 different setups

Version-Release number of selected component (if applicable):
Red Hat OpenStack Platform 10

How reproducible:
reproduced twice

Steps to Reproduce:
1. manually reboot the controllers one by one with 5-10 min interval
2. neutron openvswitch agent failed to start in some controllers randomly

Actual results:
neutron openvswitch agent failed to start

Expected results:
neutron openvswitch agent should start

Additional info:
Comment 3 PURANDHAR SAIRAM MANNIDI 2017-06-28 19:34:37 EDT

*** This bug has been marked as a duplicate of bug 1401542 ***

Note You need to log in before you can comment on or make changes to this bug.