Bug 1465791 - 'Download as' buttons on object store objects : 'Unexpected error encountered'
'Download as' buttons on object store objects : 'Unexpected error encountered'
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity high
: GA
: cfme-future
Assigned To: Brian McLaughlin
Vatsal Parekh
ui:browser
:
: 1465811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 04:20 EDT by Vatsal Parekh
Modified: 2017-08-16 09:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Known Issue
Doc Text:
Cause: Grammarly extension (latest as of Aug 2017) installed and enabled in Google Chrome Consequence: The user interface will not function as expected on all screens. Workaround (if any): Disable the Grammarly extension in Google Chrome.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-16 09:40:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Production log (25.47 KB, text/plain)
2017-06-28 04:20 EDT, Vatsal Parekh
no flags Details

  None (edit)
Description Vatsal Parekh 2017-06-28 04:20:15 EDT
Created attachment 1292581 [details]
Production log

Description of problem:
When clicking from any of the 'Download as Text/CSV/PDF button from Chrome, getting the 'Unexpected error encountered'
Check the videos: https://goo.gl/QyM4b6

Version-Release number of selected component (if applicable):
Version 5.8.1.0.20170623170756_3ed4411
Google Chrome Version 59.0.3071.109 (Official Build) (64-bit)

How reproducible:
Only on Chrome

Steps to Reproduce:
1.Storage->Object Storage->Object Store Objects
2.
3.

Actual results:
Unexpected error

Expected results:
Download the selected format file

Additional info:
Comment 5 Dan Clarizio 2017-06-28 12:28:46 EDT
*** Bug 1465811 has been marked as a duplicate of this bug. ***
Comment 9 Vatsal Parekh 2017-08-16 02:16:44 EDT
Hey, after completely uninstalling the Grammerly completely, it seems that I'm not able to reproduce this error.
Comment 10 Brian McLaughlin 2017-08-16 09:40:30 EDT
Google Chrome does not allow a finger printing method for web applications to determine what extensions are installed in Google Chrome.

Note You need to log in before you can comment on or make changes to this bug.