Bug 1465796 - Upgrade Migration Plan 7.4 beta
Upgrade Migration Plan 7.4 beta
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Migration_Planning_Guide (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lenka Kimlickova
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 04:35 EDT by Lenka Kimlickova
Modified: 2017-08-09 05:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-09 05:56:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Michal Bocek 2017-06-28 07:28:28 EDT
Ad b.b)
Thanks for replacing it, but the original sentence is still there and I still think customers may be confused by it. Consider again replacing "Packages supported on Red Hat Enterprise Linux  6 are not supported on Red Hat Enterprise Linux  7. Remove these packages by running the following command:"
-> to something more descriptive, like: ->
"There might be some packages that will not be reinstalled during the upgrade process because these packages have no RHEL 7 equivalent. If they are left installed on the upgraded system, Red Hat will not be providing support for them. In order to remove such leftover packages at the end of the upgrade process, use the --cleanup-post option."

Ad c.e)
Please remove the step completely. User has no possibility to perform any post-upgrade tasks. It's being done automatically at the end of the upgrade process.
Comment 6 Michal Bocek 2017-07-10 13:02:46 EDT
I would reword the sentence "Manually perform any post-upgrade tasks planned by Preupgrade Assistant modules." - as a user, I would be confused a bit by the word 'planned'. Suggestion: "Manually perform any post-upgrade tasks described in the Preupgrade Assistant assessment result (see ⁠1.1.3.3. Viewing results and correcting errors)."

Otherwise it looks great.

Note You need to log in before you can comment on or make changes to this bug.