Bug 1465798 - Button not yet implemented error in Refresh Relationship button
Button not yet implemented error in Refresh Relationship button
Status: CLOSED DUPLICATE of bug 1440114
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Storage (Show other bugs)
5.8.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: Bronagh Sorota
Dave Johnson
ui:button
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 04:50 EDT by Vatsal Parekh
Modified: 2017-06-29 05:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-29 05:54:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Screenshot of the error (73.72 KB, image/png)
2017-06-28 04:50 EDT, Vatsal Parekh
no flags Details

  None (edit)
Description Vatsal Parekh 2017-06-28 04:50:08 EDT
Created attachment 1292586 [details]
Screenshot of the error

Description of problem:
After selecting the block storage manager, clicking on the button 'Refresh Relationship and Power States' gives the error 'Button not yet implemented'

Version-Release number of selected component (if applicable):
Version 5.8.1.0.20170623170756_3ed4411

How reproducible:
100%

Steps to Reproduce:
1.Storage->Block Storage->Managers
2.
3.

Actual results:
Button not yet implemented

Expected results:
Refreshing the relationship

Additional info:
Comment 5 Matouš Mojžíš 2017-06-29 05:54:44 EDT

*** This bug has been marked as a duplicate of bug 1440114 ***

Note You need to log in before you can comment on or make changes to this bug.