Bug 1465919 - Build redhat-release packages for RHEL-7.4 GA
Build redhat-release packages for RHEL-7.4 GA
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: redhat-release (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lubos Kocman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 08:45 EDT by Lubos Kocman
Modified: 2017-08-01 13:41 EDT (History)
3 users (show)

See Also:
Fixed In Version: redhat-release-client-7.4-20.el7 redhat-release-server-7.4-18.el7 redhat-release-workstation-7.4-18.el7 redhat-release-computenode-7.4-16.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 13:41:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Kocman 2017-06-28 08:45:00 EDT
This is a regular action which requires rel-eng to build non-beta version of redhat-release-* packages, together with set of GA productids.

Lubos
Comment 2 Lubos Kocman 2017-06-28 14:41:34 EDT
rebuild and added new productids for ga
Comment 5 errata-xmlrpc 2017-08-01 13:41:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1850

Note You need to log in before you can comment on or make changes to this bug.