Bug 1465960 - [New UI] - Add green colors to the Link up and plugged icons in the VM nic panel and red color for link down state
[New UI] - Add green colors to the Link up and plugged icons in the VM nic pa...
Status: CLOSED NOTABUG
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.2.0
x86_64 Linux
unspecified Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Greg Sheremeta
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 10:12 EDT by Michael Burman
Modified: 2017-06-29 12:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-29 12:41:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.2+


Attachments (Terms of Use)
screenshots (3.36 KB, application/x-gzip)
2017-06-28 10:18 EDT, Michael Burman
no flags Details

  None (edit)
Description Michael Burman 2017-06-28 10:12:19 EDT
Description of problem:
[New UI] - Add green colors to the Link up and plugged icons in the VM nic panel.

There should be indication of the up state and plugged state with green color for the VM's nic panel(just like we have in the edit nic dialog).
It should be clearly visible that the nic is up and plugged.

- Also we should add red color for the link down state(we have for unplugged) as it currently show arrow down icon with gray color. It's hard to understand that the link is down.

Version-Release number of selected component (if applicable):
4.2.0-0.0.master.20170627181935.git9424f9b.el7.centos
Comment 1 Michael Burman 2017-06-28 10:18 EDT
Created attachment 1292660 [details]
screenshots
Comment 4 Greg Sheremeta 2017-06-29 12:41:31 EDT
grayscale by design (PatternFly standard). UI is moving to using colored icons only when there is an alerting type situation.

We are planning an icon overhaul for 4.2, and I'll remember to give the design team your feedback that it's currently hard to differentiate.

Note You need to log in before you can comment on or make changes to this bug.