Bug 146598 - usb install in expert mode "unhand exception'
usb install in expert mode "unhand exception'
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-30 05:25 EST by Randall C. LaPlante
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda error dump (728.48 KB, text/plain)
2005-01-30 05:48 EST, Randall C. LaPlante
no flags Details

  None (edit)
Description Randall C. LaPlante 2005-01-30 05:25:37 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1.  Install fc3 from dvd in expert mode
2.  Finish to install point while ignoring error (below)
3.  When doing final install, "unhandled exception" message
  
Actual results:


Expected results:


Additional info:
Comment 1 Randall C. LaPlante 2005-01-30 05:40:53 EST
I was tryingo install fc3 on my system using a workaround I found on 
fedoraforom.org.  I started in Expert mode and ran into an error 
messagewithin 2-3 steps:  "Assertion((c* HEADS +H)* SECTORS+S==A) at 
disk_dos.c:495 in function_probe_partition_for_geom () failed.  Then, 
depending on whether I ignored or canceled, I would get "error 
opening /dev/sdc" then sdd,sde, sdf -- then it woul disappear.  Then 
the error would repeat itslf (from the original "assertion"  two or 
three times until thefinal insall screen. t ha poin, I recieve the 
messsssge:  An unhandled exception has occurred.  This is most likely 
a bug. Please copy the full text of this exception and file a 
detailed bugreport against anaconda at 
http://bugzilla.redhat.com/bugzilla/
I am not new to computers but am a linux newbie.
Comment 2 Randall C. LaPlante 2005-01-30 05:48:33 EST
Created attachment 110409 [details]
anaconda error dump
Comment 3 Jeremy Katz 2005-02-01 16:14:26 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:08:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.