Bug 1465990 - bare metal hosts consume twice the regular subscription quantity
bare metal hosts consume twice the regular subscription quantity
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management (Show other bugs)
6.2.10
Unspecified Linux
unspecified Severity urgent (vote)
: Unspecified
: --
Assigned To: Eric Helms
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 11:53 EDT by Sebastian Hetze
Modified: 2017-06-28 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-28 12:31:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Hetze 2017-06-28 11:53:43 EDT
Description of problem:
Bare metal hosts consume twice the quantity of subscriptions appropriate to the actual socket count.


Version-Release number of selected component (if applicable):
Satellite 6.2.10

How reproducible:
always, in my demo environment and at customer site

Steps to Reproduce:
1. Register new one or two socket bare metal host to Sat 6.2.10
2. run auto attach (or assign subscription manually)
3. look at Content Hosts -> Subscriptions Quantity or run "subscription-manager list --consumed" on that host

Actual results:
Quantity Used: 2

Expected results:
Quantity Used: 1

Additional info:
With our engineering manifest auto-attach uses ONE Hyperscale, Standard (5 Physical Nodes) subscription or you need to attach TWO regular RHEL subs
Comment 1 Sebastian Hetze 2017-06-28 12:31:06 EDT
This is explained in https://access.redhat.com/blogs/1169563/posts/2882741

Not a bug.

Note You need to log in before you can comment on or make changes to this bug.