Bug 1466069 - There is no indication the planning page is busy when fetching bug data
There is no indication the planning page is busy when fetching bug data
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Extensions (Show other bugs)
5.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-28 19:42 EDT by Jeff Fearn
Modified: 2017-07-28 02:43 EDT (History)
0 users

See Also:
Fixed In Version: 5.0.3-rh32
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-28 02:43:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2017-06-28 19:42:12 EDT
Description of problem:
When you load the planning page some ajax is run to get bug lists, there is no indication the data is being loaded. It can take some time to fetch and process large bugs lists.

Version-Release number of selected component (if applicable):
5.0

How reproducible:
Easy

Steps to Reproduce:
1. Visit the planning page


Actual results:
No indication data is being fetched.

Expected results:
Standard loopy icon used for fetching other ajax data, like the product or component fields use, is visible in the appropriate boxes.

Additional info:

Note You need to log in before you can comment on or make changes to this bug.